Viktig uppdatering för MultiMailer

Servern som hanterar e-poststudsar under utskick har uppdaterats och för att MultiMailer ska kunna fortsätta att samverka med den måste MultiMailer först uppdateras till version 10.2.46 eller senare. Om du inte gör det kan du få ett felmeddelande när ett e-postutskick startar, om du använder vår e-postserver för utskick.

Nedan finns information om hur du uppdaterar till den senaste versionen av MultiMailer.

ProgramuppdateringNedladdningsidor för uppdatering av MultiMailer 2017
Om du har SamLogic MultiMailer 2017 installerad på din dator så kan du ladda ner den uppdaterade versionen av MultiMailer 2017 från någon av nedanstående nedladdningssidor:
> Nedladdningssida för SamLogic MultiMailer 2017 / Standard
> Nedladdningssida för SamLogic MultiMailer 2017 / Professional
> Nedladdningssida för SamLogic MultiMailer 2017 / Enterprise

Om du har MultiMailer 2016 eller äldre
Om du har MultiMailer 2016, eller en äldre version av MultiMailer, så kan du istället uppgradera till den nya versionen till ett förmånligt uppgraderingspris:
> Uppgradera till SamLogic MultiMailer 2016

Se även
> Så ser du vilken version av MultiMailer som du har installerad

Det här inlägget postades i Information - Produkter, Nyheter - MultiMailer. Bokmärk permalänken.

Lämna ett svar