SamLogic MultiMailer 2016 - systemkrav

  
Operativsystem
SamLogic MultiMailer 2016 kan köras i följande operativsystem:
 
Klientsystem
Microsoft Windows Vista
Microsoft Windows 7
Microsoft Windows 8 och 8.1
Microsoft Windows 10
 
Serversystem
Microsoft Windows Server 2008
Microsoft Windows Server 2012
Microsoft Windows Server 2016
 
Minne (minimikrav)
Minst 4 GB internminne. Om större utskicksmängder ska hanteras bör datorn ha minst 8 GB internminne.
 
Hårddiskutrymme
Minst 20 MB ledigt hårddiskutrymme.
 
Processor
Processorn bör arbeta med minst klockfrekvensen 2000 MHz.
 
Samverkande mjukvara - Microsoft Outlook
MultiMailer 2016 kan samverka med Microsoft Outlook. Outlook 2003-2016 stöds.
 
Samverkande mjukvara - Microsoft Excel
MultiMailer 2016 kan samverka med Microsoft Excel. Excel 2003-2016 stöds.
 
E-postserver
SamLogic MultiMailer 2016 kan samverka med alla e-postservrar som använder SMTP-protokollet. MultiMailer / Enterprise har även stöd för det krypterade SSL-protokollet. MultiMailer / Standard och MultiMailer / Professional saknar ett sådant stöd.
 
Om din e-postserver kräver SSL och du vill använda Standard- eller Professional-versionen av MultiMailer har du möjlighet att använda vår e-postutskickstjänst för att skicka ut e-post. Det är en e-postservertjänst som är integrerad i programmet.
  
  
< Tillbaka
  
 
SamLogic